Home     Contact     Sitemap
        
  Support

Can I use WorkOut 2.0 with version 2.0 of the Wallac Manager software?

Document ID: DQ088
Relevant to following products: WorkOut 2.0
Document description: Can I use WorkOut 2.0 with version 2.0 of the Wallac Manager software?



It is recommended that you use version 3.0 release 1 or later of the Wallac 1420 Manager software.

However, WorkOut 2.0 will run with version 2.0 release 7 or later for most types of measurements. If there is a problem with your specific measurements then a warning will be given alerting you to upgrade.

With some measurement types in version 2.0 of the Wallac 1420 manager WorkOut 2.0 may be unable to retrieve information from the VICTOR database, in this case WorkOut 2.0 will use the live measurements instead. In this scenario a warning will be displayed. This should not cause a problem.





 Search again

  Evaluate
  Download software now:

    WorkOut 2.5
    Manta
    Stingray
  Support
    Search Knowledge Base
    Browse Knowledge Base
    Submit a query