Home     Contact     Sitemap
        
  Support

I get the error message: “MSXML Parser 3.0 is required”

Document ID: DQ084
Relevant to following products: Manta WorkOut 2.0
Document description: Error Message: “MSXML Parser 3.0 is required”



To operate correctly the software requires Internet Explorer 5.5 or later to be installed on your system (version 6.0 is recommended). You can check which version you are using by opening Internet Explorer and going to Help | About. If you are using an earlier version than 5.5 then you can go to download the latest version from Microsoft’s website at:

http://www.microsoft.com/windows/ie/default.asp

and select Download.



 Search again

  Evaluate
  Download software now:

    WorkOut 2.5
    Manta
    Stingray
  Support
    Search Knowledge Base
    Browse Knowledge Base
    Submit a query